AWS Networking Outage
Incident Report for Avanan
Resolved
This incident has been resolved
Posted Dec 08, 2021 - 05:03 UTC
Update
All services are back to normal.
The team is still monitoring the status closely, but we see that all system functionality is back to normal
Posted Dec 08, 2021 - 04:51 UTC
Monitoring
Latest update from AWS:

"We have executed a mitigation which is showing significant recovery in the US-EAST-1 Region. We are continuing to closely monitor the health of the network devices and we expect to continue to make progress towards full recovery. We still do not have an ETA for full recovery at this time."

Full history can be found here:
https://status.aws.amazon.com/

Avanan is seeing services are slowly coming back to full health. Email scanning delays and portal login issues have been mostly mitigated at this point.

We are still seeing issues with ClickTime Protection at this time. We are closely monitoring and will continue to update.
Posted Dec 07, 2021 - 22:39 UTC
Update
Latest update from AWS regarding the outage can be followed here:
https://status.aws.amazon.com/
Posted Dec 07, 2021 - 20:39 UTC
Identified
Due to AWS networking issues in the US region, some customers may be experiencing email delays as well as portal slowness or issues when logging in.

All US-based customers may be affected
To read more about the issue, please visit:
https://downdetector.com/status/aws-amazon-web-services/
Posted Dec 07, 2021 - 16:41 UTC
This incident affected: Avanan Portal and Email Security - Inline Protection.