Avanan Service Disruption
Incident Report for Avanan
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 23:54 UTC
Monitoring
Inline traffic has been resolved. At the moment, we will continue to monitor to ensure stability is maintained.

Backlogged email is currently being released and final resolution should be within an hour.
Posted Feb 24, 2022 - 23:28 UTC
Identified
We've found some resource allocation issues in our production environment, we're adding the relevant resources and expecting the issues to be fixed soon.
Posted Feb 24, 2022 - 22:01 UTC
Investigating
We are currently experiencing a service disruption.
US users may be affected.

Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted Feb 24, 2022 - 21:43 UTC
This incident affected: Email Security - Inline Protection.