Trouble logging in
Incident Report for Avanan
Resolved
The issue has now been resolved.
Customer should no longer experience issues with staying logged in.
Posted Sep 13, 2021 - 20:50 UTC
Investigating
*Note*: Email Security services and scanning are NOT impacted. All Security services are fully operational.

Some users may be experiencing trouble when logging in to Avanan portal. The issues include being logged out shortly after logging in causing users to constantly have to log back in.

All users may be affected.
Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted Sep 13, 2021 - 19:06 UTC
This incident affected: Avanan Portal.