Trouble logging in
Incident Report for Avanan
Resolved
The issue has now been resolved. All users can login into their portals as expected.
Posted Nov 02, 2021 - 18:13 UTC
Investigating
Some users may be experiencing trouble when logging in to Avanan portal.
All users may be affected.

Our team is investigating the issue with the highest priority. We will report when we identify the cause.

*Please note* : This does NOT impact scanning and security of emails or any of your SaaS apps. This is strictly a UI issue.
Posted Nov 02, 2021 - 15:50 UTC
This incident affected: Avanan Portal.