Avanan Service Disruption
Incident Report for Avanan
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 19:56 UTC
Monitoring
Monitoring - Inline traffic has been resolved. At the moment, we will continue to monitor to ensure stability is maintained.

Backlogged email is currently being released and final resolution should be within an hour.
Posted Mar 02, 2022 - 19:07 UTC
Investigating
We are currently experiencing a service disruption.
US users may be affected.

Out team is investigating the nature of the issue, we will report when we identify the cause.
Posted Mar 02, 2022 - 18:34 UTC
This incident affected: Email Security - Inline Protection.