Avanan Service Disruption: Email Delays
Incident Report for Avanan
Resolved
The issue was identified as internal DNS caching failure.

It has been resolved at 2:04 GMT. All customer will no longer experience email delays.
Posted Apr 26, 2021 - 14:46 UTC
Investigating
We are currently experiencing a service disruption causing up to email delays of up to 5 minutes.
The issue started at 1:03 GMT. All users may be affected.

Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted Apr 26, 2021 - 13:41 UTC
This incident affected: Email Security - Inline Protection.