Security events not generating
Incident Report for Avanan
Resolved
The incident has been resolved.
All security events are generated.
Posted Aug 17, 2021 - 08:30 UTC
Monitoring
The security events creation is back to normal.
The team continues to investigate the nature of this issue.
We're looking into the detections that were made during the incident, and check if all the events were created successfully.
Posted Aug 17, 2021 - 06:42 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 05:48 UTC
Investigating
Avanan portal is experiencing issues with security events generation. The security engines are online and operational, however security events are not being created.
The issue has started about an hour ago, and the operations team is now working to identify solve the issue.
Posted Aug 17, 2021 - 05:46 UTC
This incident affected: Avanan Portal.