Avanan Service Disruption: Email Delays
Incident Report for Avanan
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 21:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2022 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2022 - 20:59 UTC
Investigating
We are currently experiencing a service disruption. Customers are experiencing some email delay. Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted Sep 08, 2022 - 20:30 UTC
This incident affected: Email Security - Inline Protection.