Trouble logging in
Incident Report for Avanan
Resolved
The incident now appears to been resolved. No official resolution reports have been made by AWS, however, since adding additional resources, we have not seen any failed logins.

Our team will continue to keep a close eye on the AWS status.
More information can be found here:
https://downdetector.com/status/aws-amazon-web-services/news/415071-problems-at-amazon-web-services/


Once we have an official status update from AWS, we will post here on our status page.
Posted Oct 04, 2021 - 19:04 UTC
Monitoring
We have confirmed the login issues were due to a global connectivity issue with AWS.
Many other global services using AWS are also reporting the issue. More information can be found here:
https://downdetector.com/status/aws-amazon-web-services/news/415071-problems-at-amazon-web-services/

Our team deployed additional resources and our testing has shown the issue has been mitigated. Users should be able to login now.

We will continue to monitor closely the status on AWS.
Posted Oct 04, 2021 - 17:55 UTC
Investigating
Some users may be experiencing trouble when logging in to Avanan portal.
All users may be affected.

Our team is investigating the issue with the highest priority. We will report when we identify the cause.

*Please note* : This does NOT impact scanning and security of emails or any of your SaaS apps. This is strictly a UI issue.
Posted Oct 04, 2021 - 16:53 UTC
This incident affected: Avanan Portal.