Avanan Service Disruption
Incident Report for Avanan
Resolved
This incident has been resolved.
Customer should no longer experience email delays.
Posted Jun 08, 2021 - 17:29 UTC
Investigating
We are currently investigating an issue involving our emails engines causing a delay in the delivery of emails.
Customers in Protect Mode will experience a delay of a few minutes on a majority of emails coming from outside the organization.
All users may be affected.

Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted Jun 08, 2021 - 16:46 UTC
This incident affected: Email Security - Inline Protection.