Trouble logging in
Incident Report for Avanan
Resolved
The incident has been resolved. All customers can log into their portals with no issues.
Posted Feb 22, 2021 - 16:42 UTC
Investigating
Some users may be experiencing trouble when logging in to Avanan portal.
Our team is investigating the nature of the issue, we will report when we identify the cause.

The issue does NOT impact mail delivery or security. All emails, files, and messages are being scanned and protected as expected.
Posted Feb 22, 2021 - 16:06 UTC
This incident affected: Avanan Portal.