UI Login and Email delay issues
Incident Report for Avanan
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 16:39 UTC
Update
The system operation is back to normal.
Posted Jul 08, 2021 - 16:39 UTC
Monitoring
The login and email delays are solved.
Our team is now monitoring the system to make sure everything is back to normal.
Posted Jul 08, 2021 - 16:27 UTC
Update
While solved for most, a few customers still experiencing portal login issues.
Posted Jul 08, 2021 - 15:34 UTC
Identified
Some Avanan customers have been experiencing UI and scanning issues over the last hour.
Issue started 1:40p UTC, where affected customers:
* were unable to access the Portal UI. This issue has been solved by now.
* experienced email delays, some emails were released to the inbox with partial or no scan results. This issue is partially mitigated, our operations team is working to solve the problem.
Posted Jul 08, 2021 - 14:44 UTC
This incident affected: Avanan Portal, Email Security - Inline Protection, Email Security - Detect and Prevent, and Email Security - Monitor Only.