AWS Power Outage
Incident Report for Avanan
Resolved
The AWS power outage has been mitigated and the issue is now resolved for Avanan customers.
All services are back up and running and fully operational.
Posted Dec 22, 2021 - 15:58 UTC
Identified
Due to AWS power issues in the US region, customers may be experiencing email delays as well as portal slowness or issues when logging in.

Less than 2% of US-based customers are affected.

To read more about the issue, please visit:
https://status.aws.amazon.com/
Posted Dec 22, 2021 - 14:07 UTC
This incident affected: Avanan Portal and Email Security - Inline Protection.