Portal login issues
Incident Report for Avanan
Resolved
The issue has been resolved, all login operations should now be successful.
Posted Sep 14, 2021 - 07:49 UTC
Investigating
Some users may be experiencing trouble when logging in to the Avanan portal. In some cases login is successful but the session disconnects shortly after logging in.
Our team is investigating the nature of the issue.

*Note*: Email Security services and scanning are NOT impacted. All Security services are fully operational.
Posted Sep 14, 2021 - 07:35 UTC
This incident affected: Avanan Portal.