Avanan Service Disruption: Email Delays
Incident Report for Avanan
Resolved
This incident has been resolved.
Customer should no longer experience email delays.
Posted May 03, 2021 - 17:05 UTC
Investigating
We are currently experiencing a service disruption.
Some customers may experience email delays up to 8 minutes.

Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted May 03, 2021 - 16:57 UTC
This incident affected: Email Security - Inline Protection.