Partial Email Delay
Incident Report for Avanan
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 22:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2022 - 22:27 UTC
Investigating
Some customers in the US Region are experiencing intermittent email delay due to resource allocation issue. Our team is in currently working on implementing a fix.
Posted Oct 18, 2022 - 22:04 UTC
This incident affected: Email Security - Inline Protection.