Avanan Service Disruption
Incident Report for Avanan
Resolved
The incident has been resolved.
Users will no longer experience any email delays.
Posted Mar 23, 2021 - 14:54 UTC
Investigating
We are currently experiencing a service disruption. Users may experience delays in email delivery of up to 5 minutes.

Our team is investigating the nature of the issue, we will report when we identify the cause.
Posted Mar 23, 2021 - 14:32 UTC
This incident affected: Email Security - Inline Protection.